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PREFACE 

Today’s society is shaped by sudden growth and development of the 

information technology (IT) resulting with its great dependency on the 

knowledge and competence of individuals from the IT area. Although this 

dependency is growing day by day, the human right to education and 

information is not extended to the IT area. Problems that are affecting 

society as a whole are emerging, creating gaps and distancing people from 

the main reason and motivation for advancement – from opportunity. 

Being a computer illiterate person today means being a person who is 

unable to participate in modern society, and a person without opportunity; 

and despite the acknowledged necessity and benefits of inclusive computer 

literacy from institutions like the European Commission, UNESCO, OECD, 

there are still groups of people having difficulties accessing basic computer 

education viz. persons with disabilities, persons with learning difficulties, 

migrant workers, unemployed persons, persons that live in remote (rural) 

areas where IT education is not accessible.  

These notes, combined with other materials published on ITdesk.info, 

represent our effort and contribution to promotion of the human right to 

education and information considering IT area.  We hope that this 

education will help you master basic computer skills and with that hope we 

wish you to learn as much as you can thus becoming an active member of 

modern IT society.  

Sincerely yours, 

ITdesk.info team
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MICROSOFT WORD 2010 BETA – INTERFACE ELEMENTS 

 

The interface elements are:  

1. Window manipulation buttons – used to minimize, maximize or close a window 

2. Title Bar -  includes a document name, extension (.docx) and a program name  

3. Tabs  

o File 

o Home 

o Insert 

o Page Layout 

o References 

o Mailings 

o Review 

o View 

4. Toolbars 

o Certain commands are hidden. The arrow in their lower right corner is 
indicative of hidden elements. When clicked, additional options are displayed 

o tools that cannot be applied to a selected object are greyed out 

o tools displayed with three dots, if pressed, lead to another sequence of 
commands  

 tabs and toolbars form the Ribbon  

5. Desktop – a paper where you can type text, insert an object etc. 
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6. Insertion point – a position in the document where the cursor is flashing 

7. Horizontal and vertical navigation bars (sliders) 

 double-arrow jumps up / down one page (to the next - previous page)  

8. Status Bar- displays information about the current insertion point position in a 

document as well as the condition of some special Microsoft Word functions 

9. Rulers – include a horizontal and a vertical ruler located above and to the left of the 

interface 

 the white area indicates the area of writing; the gray area represents the margins 

 

SELECT TEXT 

Prior to text formatting, first you have to select it.  

Arbitrary text selection: 

 press and hold down the left mouse button, move the mouse from the beginning 

to the end of the text that you want to select and then release the left mouse 

button 

 Place the insertion point at the beginning of a text that you want to select, press 

and hold down the Shift key and then press the left mouse button at the end of 

the desired selection. Afterwards, release all buttons. 

Select a word: double click the left mouse button anywhere in a word 

Select one sentence: hold down the Ctrl key and press the left mouse button anywhere in a 

sentence. 

Select a single line: press the left mouse button in the left margin space of the line (the 

cursor will change to a right-pointing white arrow). 

Select multiple lines: press and hold down the left mouse button in the left margin of the 

row, move up or down the rows you want to select and release the mouse button 

Select non-neighbouring lines: in the left margin space, press the Ctrl button + the left 

mouse button onto the desired lines. 

Select a paragraph: double click the left mouse button in the left margin space or triple click 

the left mouse button anywhere in a paragraph 

Select the whole document: triple click the left mouse button in the left margin of a 

document or use the keyboard shortcut Ctrl + A. 
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COPY AND MOVE TEXT WITHIN AND BETWEEN OPEN DOCUMENTS 

  Copy / Paste: 

1. select text that you want to copy 

2. copy the selected text by using the Copy tool (keyboard shortcut: Ctrl + C) 

3. position the cursor to the place where you want the text to be copied 

4. paste the text by using the Paste tool  (keyboard shortcut: Ctrl + V) 

 Copy text by using the drag-and-drop method 

1. select text that you wish to copy 

2. press and hold down the left mouse button over the selected text and press 

and hold down the Ctrl key  

3. drag the mouse over to the place where you want the selected text to be 

copied 

4. release the left mouse button and the Ctrl key 

 The text is copied to a new location. 

  Cut / Paste: 

1. select text that you want to cut 

2. cut the selected text by using the Cut tool (keyboard shortcut: Ctrl + X) 

3. position the cursor to the place where you want to move the text 

4. paste the text by using the Paste  tool  (keyboard shortcut: Ctrl + V) 

 Move the text by using the drag-and-drop method: the same as copying, but without 

the usage of the Ctrl key 

 

DELETE TEXT 

 letter by letter: the Delete key – deletes text that is located to the right of the cursor’s 

position; the Backspace key  - deletes text located to the left of the cursor 

 the faster way to delete text: select the desired text and press the Delete key 

In order to undo the changes that you have done, use the Undo command (the icon is the 

following sign ), whereas to undo the undo changes, use the Redo command (the icon:

). By clicking on the arrow next to the one of the above mentioned tools, a drop-down 

menu opens with a list of all the actions done. 
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FILE MENU 

 

The File menu allows you the following actions: 

 Create a new document: New > Blank document > Create (keyboard shortcut: Ctrl + 

N)  

o creating a new document can be facilitated by using the .dotx template – 

extension 

 Open an existing document: by using the Open command  (keyboard shortcut: 

Ctrl + O)  

 Open more than one document: by using the Ctrl key (for adjacent files) or the Shift 

key (for non-adjacent files)  

 Save a document: use the Save key  (keyboard shortcut Ctrl + S) 

When the file is saved for the first time, the Save As dialog box appears with the 

following fields: 

Save in – enter the location of the folder where the document will be saved  

File name – type in the file name  

Save as type – choose the file type in which your file will be saved (MS Word 
2010 .docx) 

Options > Save tab > Save document with AutoRecovery every (enter value) 

 Print a document: 

o Printer – choose which printer will be used for printing  
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o Page range:  

- All  

- Current page   

- Pages – enter page numbers that you wish to print 

o Copies – number of printed copies 

o Collated – prints the entire file from beginning to the end and then a selected 

number of copies is done; Uncollated – prints the first page according to a 

selected number of copies, then the second one and so on until the last page. 

o Orientation: Portrait (vertical paper) and Landscape (horizontal paper)   

  

HOME TAB 

 

The Home tab includes the following tools:  

 Font – different letter types: Times New Roman, Verdana, Ariel, Calibri etc. 

 Font Size – enter value or choose any size from a drop-down menu    

 Text formatting  

Bold - Ctrl + B Italic - Ctrl + I Underline - Ctrl + U 

 Font effects  

o Strikethrough: some text ; 

o  Subscript: H20 > H2O;  

o Superscript: 5 m2 > 5 m2 

 

 To access additional commands, press the grey arrow in the lower right corner of the 

Font tab  (keyboard shortcut: Ctrl + D). The additional font effects are: Double 

Strikethrough, Shadow, Outline, Emboss, Engrave, Small caps, All caps, Hidden.  

 To turn uppercase into lowercase or the other way around click the Change case icon

. 

 Text Effects tool   contains different text effects such as Shadow or Reflection. 

 Text Highlight Color tool   is used to emphasize the text with color 
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 Shading tool   is used to color the text background  

 Borders  tool  is used to set different types of lines (borders) around the 

selected text 

 Font Color tool   is used to select the color of letters 

 Lists tool include Bullets  and Numbering  

o to add a new item to the list press the Enter key 

o to finish the list double press the Enter key 

 Text alignment tool  offers following alignments 

o Left (keyboard shortcut: Ctrl +L) 

o Center (keyboard shortcut: Ctrl + E) 

o Right (keyboard shortcut: Ctrl + R) 

o Justify (keyboard shortcut: Ctrl + J) 

 Line Spacing tool    defines the distance between lines 

 Show / Hide tool  is used to show or hide various formatting symbols 

 Styles tool  

o Apply a style – select the text, press the left mouse button and choose a style or 

press the arrow in the lower right corner of the Styles menu  > choose a style > 

click on Apply Style 

o Change styles – press the following arrow  > choose Apply Style > select a style 

> choose Modify 

o Create a new style: select the text with the desired formatting, press the 

following icon  on the Styles menu > choose Save Selection as a New Quick 

Style 

 Search tool –  is used to find a certain file: click the Find command, enter the term 

you are looking for in the Find what text box and press Find Next 

 Replace tool:  

o Find What – type in a word or phrase that you want to replace 

o Replace With – type in a word or a phrase which you want to replace the existing 

word or phrase with 

 Format Painter tool    is used to copy formatting from one part of the text to 

another  

 To access MS Word Help  , press the F1 key on the keyboard 
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INSERT TAB 

 

The Insert tab includes the following tools:  

 Page Break   

o to remove a page break: turn on the Show / Hide tool, select Page Break and press 

the Delete key 

 Header and Footer   

o To edit a header or a footer: double-click the left mouse button on a header/footer 

area or press the right mouse button on a header/ footer area and choose the Edit 

command 

o To exit a header/footer field: double-click the left mouse button on the Word 

desktop 

 Insert a field: Quick Parts > Field...  Field types: page number, date, time, 

author etc. 

o Page Number  choose position: Top of page, Bottom of page 

o Alignment: centred, left or right angle of the page 

 Tables tool    inserts a table within a document. It can be done in 2 ways: 

o Position the cursor to a place in a document where you want to insert a table. 

Choose the Tables tool. Drag the cursor over the blanks until the desired column 

and row number is achieved, choose the Table command and select the table size 

or  

o Choose the Table tool > press the Insert Table command > enter the number of 

rows and columns 

o To navigate through a table use the TAB key, arrow keys on the keyboard or the 

left mouse button 

o Format a table: select the Table Tools > Borders> Shading  

o Insert an additional row or a column:  

o Place the insertion point in the cell where you want to insert a row or 

column, press the right mouse button and on the Quick menu select the 

Insert > Row Above or the Insert > Row Below command or 

o Insert > Column Left or Insert > Column Right 
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o Delete rows and columns: 

o select row(s) or column(s) that you wish to delete, press the right mouse button 

(quick menu appears) > choose: Delete Columns or Delete Rows 

o Delete a table: select a table, then press the Delete key  

 Pictures tool  

o Select a picture by clicking on it with a left mouse button. Control points (in the 

shape of small squares) will appear on the object’s borders. 

o Move images to an arbitrary location: select picture by right-clicking it > choose 

Format Picture > Layout > Wrap > choose an offered style 

o Set an object size:  

o manually: select an object, move one of the control points by using the drag 

and drop method 

o automatically: type in the exact values: right-click the object > choose Format 

Picture > the Size tab > enter values for height and width 

 

 Insert symbol  €   £   © ∞    ≠                etc. 

 

PAGE LAYOUT TAB 

 

The tools on the Page Layout tab are:  

 Margins: choose one of the pre-determent margins in regard to height and width  

 Orientation: Portrait and Landscape 

 Size  tools allows you to set the paper size 

 Use of automatic functions for parsing  -None, Automatic, Manual  

 Page borders – different types and sizes of lines that you can apply as page borders 

 Indent – it indents a row 
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MAILINGS TAB 

 

A Circular letter is a letter of the same content sent to multiple recipients; personal data is 

entered from an address book into fields thus personalizing the letters; 

 Create a circular letter: Start Mail Merge > start Step by Step Mail Merge Wizard (as 

shown on the image above) 

1) Select a document type for your mail merge 

o Letter – a text that differs only by inserted fields 

o E-mail message – the same as the letter  

o Envelopes - print of names and addresses of recipients 

o Labels 

o Directory – the whole document presents a list of catalogues or a list of addresses 

2) Select a starting document 

o Use current document - a document that is in use 

o Start from a template – select a template 

o Use an existing document – then navigate to and open an existing document 

3)  Select Recipient 

o Use an existing list – uses names and addresses from a file or a database 

o Select from Outlook contacts 

o Click Type a new list – then create a new contact list 

4) Arrange your directory – to add recipient information click on a location in the document 

and choose one of the items: Address block, Greetings etc. 

5) Preview your directory – you can also edit recipients list 

6) Complete the merge 

 

 

http://creativecommons.org/licenses/by-nc-nd/3.0/hr/
http://creativecommons.org/licenses/by-nc-nd/3.0/hr/


ITdesk.info – project of computer e-education with open access 

ITdesk.info is licensed under a Creative Commons Attribution-  

Non-commercial-No Derivative Works 3.0 Croatia License.  
10/13 

TAB NAME: REVIEW 

 

The Review tab is used for following actions: 

 words that are misspelled will be underlined in red, wavy lines 

 change Settings: Language > Set Proofing Language 

 The Spelling and Grammar tool   opens a dialog box with the following options: 

Ignore once, Ignore all, Change, Change all 

o If a word is not in the dictionary you can add it: select the desired word, right-click it 

and choose Add to dictionary 

 

TAB NAME: VIEW 

 

The following tools are located on the View tab: 

 Print Layout view shows how the text and various objects on a printed page are 

distributed; the most commonly used view. 

 Full Screen Reading view is adjusted for reading documents 

 Web Layout view is used for creating a web site 

 Outline view displays a document structure and facilitates text editing: moving, 

copying, editing text and changing the heading level. 

 Draft view displays a document as a draft, certain elements such as headers are not 

displayed 

 Zoom view lets you choose or enter various values 

Page Width 

Text Width 

Whole Page 
Two Page 

 

 

Using Tabs 

 By pressing the TAB key on the keyboard, the insertion point is moved by 1.25 cm to 

the right 

 By using tabs, you can precisely define where you want to move the insertion point 
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 Tabs are: 

 - left tab 

 - center tab 

 - right tab  

 - decimal tab 

Set tabs:   

 the ruler must be visible   

 the icon, found on the left of the ruler, enables us to select a tab type 

 click on the ruler using the left mouse button in order to insert a tab 

 use the TAB key to move from one to another tab 

 Remove a tab by pressing and holding down the left mouse button over a tab and 

drag it away from the ruler. 
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These notes are intended for learning in conjunction with materials 

published on the following links: 

 

* Video presentations for a basic use of Microsoft Word 2010:  

 http://www.itdesk.info/en/microsoft-word-2010-word-processing-1/  

 http://www.itdesk.info/en/microsoft-word-2010-word-processing-2/  

 http://www.itdesk.info/en/microsoft-word-2010-word-processing-3/   

 http://www.itdesk.info/en/microsoft-word-2010-word-processing-4/  

 

* Sample exam:  

http://www.itdesk.info/sample exam/sample exam module 3.pdf  

 

Exam solution for this sample exam:  

http://www.itdesk.info/en/exam-solution-module-3/   

 

*Quiz for self-evaluation is published at: 

http://www.itdesk.info/en/word-processing-quiz/  

(To open the link contained within the PDF document, just press the left mouse button on 

one of the above links) 
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Terms of use: 

The website http://www.ITdesk.info was launched by a non-governmental 

organization "Open Society for the Idea Exchange“in order to actively promote 

human right to free access to information and human right to education.  

Feel free to copy and distribute this document, provided that you do not change 

anything in it! 

All freeware programs and services listed on the ITdesk Home Web site at ITdesk.info are the 

sole property of their respective authors. Microsoft, Windows, and Windowsxx are 

registered trademarks of Microsoft Corporation. Other registered trademarks used on the 

ITdesk Home Web site are the sole property of their respective owners. If you have 

questions about using or redistributing any program, please refer to the program license 

agreement (if any) or contact: info@itdesk.info. These sites contain links to other web sites 

or resources. ITdesk.info team is not responsible for the text and / or advertising content or 

products that are on these sites / resources provided, as it is not responsible for any content 

that is available through them, nor the possibility of errors in accuracy of the content. Use 

links at your own risk. Also, ITdesk.info team does not guarantee: 

 that the content on this web site free from error or suitable for any purpose 

 that these web sites or web services will function without error or 

interruption, 

 that the web sites will be appropriate for your needs 

 that implementing such content will not violate patents, copyrights, 

trademark or other rights of any third party 

If you disagree with the general terms of use or if you are not satisfied with the sites we 

provide, stop using this web site and web services. ITdesk.info team is not responsible to you 

or any third party for any resulting damages, whether direct, indirect, incidental or 

consequential, associated with or resulting from your use, misuse of this web site or web 

services. Although your claim may be based on warranty, contract violation or any other 

legal footing, regardless whether we are informed about the possibility of such damages, we 

shall be released from all liability. Accepting the limitations of our responsibilities is a 

necessary prerequisite of using these web pages and web services. Please note that all 

software mentioned in this or other documents published on ITdesk.info, is stated only for 

educational or exemplary purposes and that we, in any case or manner, do not prefer these 

software over the other, similar software mentioned or not mentioned in the materials. Any 

statement that would suggest that we prefer some software over the other, mentioned or 

not mentioned in our materials, will be considered as a false statement. Only open source 

software that allows users to become digitally literate, use computer and participate in the 

modern information society without any barriers has our direct and unconditional support.  
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